Main Menu

You can find all the options of The Welkin Suite in its Main Menu. They are united by the function that they perform.


Main Menu


In this section:

  • The Welkin Suite menu — all about the application and its preferences,
  • File menu — all the main options, such as New, Open, Save, etc.,
  • Edit menu — all the main options for editing some code,
  • View menu — quick access to all the panels and windows of The Welkin Suite,
  • Search menu — all the search options,
  • Project menu — all the options related to the work on a project,
  • Build menu — the build operations of The Welkin Suite,
  • Run menu — all the options of the debugging functionality,
  • Tools menu — quick access to the some tools,
  • Profiler menu — an ability to check the performance of any unit test,
  • Window menu — behavior of the windows of the IDE,
  • Help menu — the options related to getting help.

This also may be useful:

Last modified: 2017/02/01 13:12

footer image