TLS error

In cases of problems during the connecting to your org (in frames of the process of downloading a project, building changes, etc.), you may face the error that you use unsupported client:

UNSUPPORTED_CLIENT: TLS 1.0 has been disabled in this organization, please use TLS1.1 or higher when connecting to Salesforce using https. 

Currently, you can solve this issue by updating (or installing) The Welkin Suite to the latest version.The newest versions of the IDE communicate with the Salesforce org without any problems.

You can also read about that TLS 1.1 enforcement update in the Salesforce's documentation here.

In this section:

This also may be useful:

Last modified: 2017/04/03 14:34

footer image