Quick Launch

The Quick launch option helps you to call a necessary function, find a command or a file with literally a few clicks. By default, its panel appears at the startup of the application and it's located at the top right corner of the IDE's window.


Quick Launch


To search for commands or files, simply start typing a search string in a text box. You'll get a list of possible variants according to your request. All the results are combined by types: menus commands, options, and opened files.


Quick Launch results


In this list, you can see the possible options, their locations, and shortcuts.

Filtering results

You are able to filter the search results to make them more convenient in use.

  • First off, you can click on the name of the section of the results, for instance, Menus. After this, the results list will include only menus options.
  • In addition, the same filtering you can accomplish using the link at the bottom of the results window. The filters are changed in the following way: Show all results ⇒ Show 'Menus' results ⇒ Show 'Options' results ⇒ Show 'Opened Documents' results.
  • Finally, you can make the search more precise using the shortcuts before entering a query:
    • @mru — searches through the most recently used items if this option is enabled,
    • @menu — searches only in the menus options,
    • @opt — displays the results only from the Options menu,
    • @doc — searches through the currently opened documents.

Settings for Quick Launch

You are able to manage the behavior of the Quick Launch feature in the Options menu: Tools ⇒ Options ⇒ Envronment ⇒ Quick Launch.

In this section:

This also may be useful:

Last modified: 2018/05/16 15:53

footer image