Possible additional checks

OS version check

The Welkin Suite Setup will check the version of the operating system. One of the following dialogs will be shown if your OS version is not supported by the Setup.

If you are running the Setup on Windows 7 or Windows 2008 R2 without Service Pack, please install Service Pack 1 and then rerun the Setup. The Service Pack for your OS can be downloaded by the link provided in the dialog window.


Service Pack required


If you are running the Setup on Windows Vista or Windows Server 2008 or earlier, please note, that these OS are not supported. Click on the Close button to exit.


OS version not supported


Microsoft .NET Framework 4.5.1 installation

The Welkin Suite Setup will check if Microsoft .NET Framework 4.5.1 or newer is installed, and it will continue to the next step if it is. Otherwise, the Setup will ask the user to confirm the installation of Microsoft .NET Framework.


.NET Framework required


Click on the Install .Net button. Please wait while the Setup is downloading and installing Microsoft .Net Framework 4.5.1.


Downloading .Net Framework


Installing .Net Framework


The Microsoft .NET Framework setup may require a machine reboot to finish the installation. Please click on the Reboot now button to reboot the machine and the Setup will start automatically after the next time the user logs onto the system, or exit the Setup by clicking the Close button, restart machine manually, and then rerun the Setup.


A reboot required

In this section:

This also may be useful:

Last modified: 2017/02/01 15:12

footer image