Web Search

The Welkin Suite provides you with a handy feature that gives you the ability to search directly from the IDE. In case you need to clarify some term, rules of validation, or even if you want to find the correct solution for your issue; you're able to search with our the built-in browser without switching to some external applications.

The Web Search functionality is very simple to use. It's similar to searching in a browser. To use it, you need to open the Web Browser toolbar. Navigate the following way in the Main Menu: View ⇒ Toolbars ⇒ Web Browser.


Open the Web Browser toolbar from the Main Menu


In order to start searching, click on the 'magnifier' icon in the toolbar.


Activate the web search


The built-in browser with a search page will open as a new tab in the editor.


The built-in web browser


By default, The Welkin Suite uses Bing. You can change the default browser and its behavior in the Options menu: Main Menu ⇒ Tools ⇒ Options… ⇒ Environment ⇒ Web Browser.

At the top of the browser tab, you will find the URL. In addition, for your convenience with the buttons of the web browser toolbar: you can navigate back or forward, refresh a page or stop downloading, and even control a text size.

In this section:

This also may be useful:

Last modified: 2017/07/28 15:54

footer image