Themes of The Welkin Suite

The comfortable conditions of work are one of the first steps to efficient development. The Welkin Suite gives you the ability to customize the interface of the IDE as its most suitable for you.

To get access to the available themes of The Welkin Suite, navigate to the Options Menu: Main Menu ⇒ Tools ⇒ Options ⇒ Environment ⇒ General and select the theme that you like from the drop-down list Color theme.

Here three themes are available:

  • Dark that is set by default

Dark theme of TWS


  • Light

Light theme of TWS


  • Blue

Blue theme of TWS


After you select a theme from the list, click the OK button. You will be asked to restart the IDE manually to apply all the changes.


Please restart the IDE

In this section:

This also may be useful:

Last modified: 2017/02/01 14:31

footer image