Main Menu

You can find all the main options of The Welkin Suite in its Main Menu. They are united by the function that they perform. Many of the options are also available from related toolbars or panels.


Main Menu


In this section:

  • File menu — all the main options, such as New, Open, Save, etc.,
  • Edit menu — all the main options for editing some code,
  • View menu — quick access to all the panels and windows of The Welkin Suite,
  • Project menu — all the options related to the work on a project,
  • Build menu — the general operations of The Welkin Suite,
  • Debug menu — all the options of the debugging functionality,
  • Tools menu — quick access to the Code Snippet Manager, External Tools, and the ability to customize the IDE,
  • Data Loader menu — a functionality that allows you to instantly insert, delete, or update a lot of data to your org,
  • Test menu — allows you to |rerun the latest test job,
  • Profiler menu — an ability to check the performance of any unit test,
  • Window menu — behavior of the windows of the IDE,
  • Help menu — the options related to getting help.

This also may be useful:

Last modified: 2017/02/01 13:11

footer image